<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.miningnewszambia.com/xmlrpc.php" />
<title>Minister labels mining company “criminal” - Zambian Mining News</title>
<meta property="og:title" content="Minister labels mining company “criminal” - Zambian Mining News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The clash between the Zambian government and Vedanta has reached new levels with the mining minister"/>
<meta property="og:url" content="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/"/>
<meta property="og:site_name" content="Zambian Mining News"/>
<meta property="og:image" content="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minister labels mining company “criminal” - Zambian Mining News" />
<meta property="og:description" content="The clash between the Zambian government and Vedanta has reached new levels with the mining minister labelling it a “criminal” company. Vedanta which is owned by Indian mining magnate Anil Agarwal has been accused by Minister Richard Musukwa of being involved in criminal activities, including underpaying taxes and breaking investments promises. “Zambia is a victim &hellip;" />
<meta property="og:url" content="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/" />
<meta property="og:site_name" content="Zambian Mining News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-17T10:03:43+02:00" />
<meta property="og:image" content="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="591" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The clash between the Zambian government and Vedanta has reached new levels with the mining minister labelling it a “criminal” company. Vedanta which is owned by Indian mining magnate Anil Agarwal has been accused by Minister Richard Musukwa of being involved in criminal activities, including underpaying taxes and breaking investments promises. “Zambia is a victim &hellip;" />
<meta name="twitter:title" content="Minister labels mining company “criminal” - Zambian Mining News" />
<meta name="twitter:image" content="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.miningnewszambia.com/#website","url":"http://www.miningnewszambia.com/","name":"Zambian Mining News","potentialAction":{"@type":"SearchAction","target":"http://www.miningnewszambia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.miningnewszambia.com/minister-labels-mining-company-criminal/#primaryimage","url":"http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa.jpg","width":1050,"height":591},{"@type":"WebPage","@id":"http://www.miningnewszambia.com/minister-labels-mining-company-criminal/#webpage","url":"http://www.miningnewszambia.com/minister-labels-mining-company-criminal/","inLanguage":"en-US","name":"Minister labels mining company \u201ccriminal\u201d - Zambian Mining News","isPartOf":{"@id":"http://www.miningnewszambia.com/#website"},"primaryImageOfPage":{"@id":"http://www.miningnewszambia.com/minister-labels-mining-company-criminal/#primaryimage"},"datePublished":"2020-02-17T10:03:43+02:00","dateModified":"2020-02-17T10:03:43+02:00","author":{"@id":"http://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43"}},{"@type":["Person"],"@id":"http://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43","name":"Evans Mumba","image":{"@type":"ImageObject","@id":"http://www.miningnewszambia.com/#authorlogo","url":"http://1.gravatar.com/avatar/d7d18ed07a2903c28a6f8896e2a0fa94?s=96&d=mm&r=g","caption":"Evans Mumba"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.miningnewszambia.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Feed" href="http://www.miningnewszambia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Comments Feed" href="http://www.miningnewszambia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Minister labels mining company “criminal” Comments Feed" href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miningnewszambia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='http://www.miningnewszambia.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.miningnewszambia.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.miningnewszambia.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.miningnewszambia.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.miningnewszambia.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.miningnewszambia.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.miningnewszambia.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.miningnewszambia.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://www.miningnewszambia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/scrollTo.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.miningnewszambia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/mailchimp.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/datepicker.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://www.miningnewszambia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miningnewszambia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miningnewszambia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.miningnewszambia.com/?p=15131' />
<link rel="alternate" type="application/json+oembed" href="http://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miningnewszambia.com%2Fminister-labels-mining-company-criminal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miningnewszambia.com%2Fminister-labels-mining-company-criminal%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.miningnewszambia.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.miningnewszambia.com/?wordfence_lh=1&hid=7F48798028DE1EC8A9354093F10F4F59');
</script><link rel="shortcut icon" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.miningnewszambia.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.miningnewszambia.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon_retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/ipad_icon.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #81bd00;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#81bd00;
}

::-webkit-scrollbar-thumb{
	background-color:#81bd00 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #81bd00;
}

.search-block:after {
	border-right-color:#81bd00;
}

body.rtl .search-block:after {
	border-left-color:#81bd00;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #81bd00;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #81bd00;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #81bd00;
	border-color: #81bd00;
}

#order_review,
#order_review_heading {
	border-color: #81bd00;
}


.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #f0f0f0;
}
		
.today-date  {
	color: #f0f0f0;
}
		
.top-nav ul li a , .top-nav ul ul a {
	color: #f0f0f0;
}
		
.top-nav, .top-nav ul ul {
	background-color:#2d2d2d !important; 
				}


#theme-header {
	background-color:#0d821e !important; 
			background-attachment:fixed !important; 
	background-position:center center !important; 
}

#main-nav {
	background: #2d2d2d;
	
}

.breaking-news span.breaking-news-title {background: #ba001f;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.miningnewszambia.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.miningnewszambia.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-15131 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.miningnewszambia.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , February 19 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-13795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13795"><a>The Premium Source of Information on the Zambian Mining Industry</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.miningnewszambia.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Zambian Mining News" href="http://www.miningnewszambia.com/">
					<img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn-logo.png" alt="Zambian Mining News"  /><strong>Zambian Mining News The Premium Source of Information on The Zambian Mining Industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="Zambian Mining News" href="http://www.miningnewszambia.com/">
						<img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/nav_logo.png" width="195" height="54" alt="Zambian Mining News">
					</a>
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13770"><a href="http://www.miningnewszambia.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13769 mega-menu mega-recent-featured "><a href="http://www.miningnewszambia.com/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/" title="Minister labels mining company “criminal”"><img src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa-660x330.jpg" width="660" height="330" alt="Minister labels mining company “criminal”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/" title="Minister labels mining company “criminal”">Minister labels mining company “criminal”</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/" title="How less tax can lead to more"><img src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/How-less-tax-can-lead-to-more-110x75.jpg" width="110" height="75" alt="How less tax can lead to more" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/" title="How less tax can lead to more">How less tax can lead to more</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.miningnewszambia.com/governments-invest-more-in-mining-indaba/" title="Governments invest more in Mining Indaba"><img src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Mr-Mantashe-110x75.jpg" width="110" height="75" alt="Governments invest more in Mining Indaba" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.miningnewszambia.com/governments-invest-more-in-mining-indaba/" title="Governments invest more in Mining Indaba">Governments invest more in Mining Indaba</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.miningnewszambia.com/iia-technologies-infringed-element-six-synthetic-diamond-rights/" title="IIA Technologies infringed element six synthetic diamond rights"><img src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/IIA-Technologies-infringed-element-six-synthetic-diamond-rights-ZMN-110x75.jpg" width="110" height="75" alt="IIA Technologies infringed element six synthetic diamond rights" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.miningnewszambia.com/iia-technologies-infringed-element-six-synthetic-diamond-rights/" title="IIA Technologies infringed element six synthetic diamond rights">IIA Technologies infringed element six synthetic diamond rights</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.miningnewszambia.com/2020-will-likely-be-a-turning-point-for-sustainable-finance-in-africas-mining-sector/" title="2020 will likely be a turning point for sustainable finance in Africa’s mining sector"><img src="http://www.miningnewszambia.com/wp-content/uploads/2017/08/mining_fire-detection_systems-110x75.jpg" width="110" height="75" alt="2020 will likely be a turning point for sustainable finance in Africa’s mining sector" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.miningnewszambia.com/2020-will-likely-be-a-turning-point-for-sustainable-finance-in-africas-mining-sector/" title="2020 will likely be a turning point for sustainable finance in Africa’s mining sector">2020 will likely be a turning point for sustainable finance in Africa’s mining sector</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.miningnewszambia.com/mining-communities-need-to-grow-in-tandem-with-economic-growth/" title="Mining communities need to grow in tandem with economic growth"><img src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Mining-communities-need-to-grow-in-tandem-with-economic-growth-zm-110x75.jpg" width="110" height="75" alt="Mining communities need to grow in tandem with economic growth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.miningnewszambia.com/mining-communities-need-to-grow-in-tandem-with-economic-growth/" title="Mining communities need to grow in tandem with economic growth">Mining communities need to grow in tandem with economic growth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.miningnewszambia.com/hexagon-scoops-mining-safety-award/" title="Hexagon scoops mining safety award"><img src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/hexa-110x75.jpg" width="110" height="75" alt="Hexagon scoops mining safety award" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.miningnewszambia.com/hexagon-scoops-mining-safety-award/" title="Hexagon scoops mining safety award">Hexagon scoops mining safety award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-13771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13771"><a href="http://www.miningnewszambia.com/category/business/"><i class="fa fa-suitcase"></i>Business</a></li>
<li id="menu-item-13818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13818"><a href="http://www.miningnewszambia.com/category/recent-news/local-news/"><i class="fa fa-coffee"></i>Local News</a></li>
<li id="menu-item-13773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13773"><a href="http://www.miningnewszambia.com/category/international-news/"><i class="fa fa-globe"></i>International News</a></li>
<li id="menu-item-13797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13797"><a href="http://www.miningnewszambia.com/magazine/"><i class="fa fa-book"></i>Magazine</a></li>
<li id="menu-item-13796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13796"><a href="http://www.miningnewszambia.com/advertising/"><i class="fa fa-picture-o"></i>Advertising</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="http://www.miningnewszambia.com/contact-us/"><i class="fa fa-phone"></i>Contact Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.miningnewszambia.com/vedanta-oppose-winding-up/" title="Vedanta oppose winding up">Vedanta oppose winding up</a></li>
					<li><a href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/" title="Minister labels mining company “criminal”">Minister labels mining company “criminal”</a></li>
					<li><a href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/" title="How less tax can lead to more">How less tax can lead to more</a></li>
					<li><a href="http://www.miningnewszambia.com/governments-invest-more-in-mining-indaba/" title="Governments invest more in Mining Indaba">Governments invest more in Mining Indaba</a></li>
					<li><a href="http://www.miningnewszambia.com/iia-technologies-infringed-element-six-synthetic-diamond-rights/" title="IIA Technologies infringed element six synthetic diamond rights">IIA Technologies infringed element six synthetic diamond rights</a></li>
					<li><a href="http://www.miningnewszambia.com/2020-will-likely-be-a-turning-point-for-sustainable-finance-in-africas-mining-sector/" title="2020 will likely be a turning point for sustainable finance in Africa’s mining sector">2020 will likely be a turning point for sustainable finance in Africa’s mining sector</a></li>
					<li><a href="http://www.miningnewszambia.com/mining-communities-need-to-grow-in-tandem-with-economic-growth/" title="Mining communities need to grow in tandem with economic growth">Mining communities need to grow in tandem with economic growth</a></li>
					<li><a href="http://www.miningnewszambia.com/hexagon-scoops-mining-safety-award/" title="Hexagon scoops mining safety award">Hexagon scoops mining safety award</a></li>
					<li><a href="http://www.miningnewszambia.com/sentinel-mine-launches-waste-management-handbook/" title="Sentinel Mine launches waste management handbook">Sentinel Mine launches waste management handbook</a></li>
					<li><a href="http://www.miningnewszambia.com/chambishi-metals-owners-are-to-blame-for-the-mine-shut-down/" title="Chambishi Metals owners are to blame for the mine shut down">Chambishi Metals owners are to blame for the mine shut down</a></li>
					<li><a href="http://www.miningnewszambia.com/entries-for-sanlam-2019-financial-journalism-awards-are-now-open/" title="Entries for Sanlam 2019 Financial Journalism Awards are now open">Entries for Sanlam 2019 Financial Journalism Awards are now open</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	<div class="e3lan e3lan-below_header">
			<a href="https://www.babcock.co.za/brands/volvo/dump-trucks/5/?utm_source=zambia_mining_banner&amp;utm_campaign=A40G" title="" target="_blank">
				<img src="http://www.miningnewszambia.com/wp-content/uploads/2019/05/volvo201905.gif" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.miningnewszambia.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.miningnewszambia.com/category/features/">Features</a></span> <span class="delimiter">/</span> <span class="current">Minister labels mining company “criminal”</span></div>
		

		
		<article class="post-listing post-15131 post type-post status-publish format-standard has-post-thumbnail  category-features category-news category-breakingnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa-660x330.jpg 660w, http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Minister labels mining company “criminal”</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.miningnewszambia.com/author/mti_08/" title="">Evans Mumba </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.miningnewszambia.com/category/features/" rel="category tag">Features</a>, <a href="http://www.miningnewszambia.com/category/news/" rel="category tag">News</a>, <a href="http://www.miningnewszambia.com/category/breakingnews/" rel="category tag">Top Stories</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>251 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/">
						<img width="310" height="165" src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/How-less-tax-can-lead-to-more-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/" rel="bookmark">How less tax can lead to more</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.miningnewszambia.com/governments-invest-more-in-mining-indaba/">
						<img width="310" height="165" src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Mr-Mantashe-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.miningnewszambia.com/governments-invest-more-in-mining-indaba/" rel="bookmark">Governments invest more in Mining Indaba</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.miningnewszambia.com/iia-technologies-infringed-element-six-synthetic-diamond-rights/">
						<img width="310" height="165" src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/IIA-Technologies-infringed-element-six-synthetic-diamond-rights-ZMN-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.miningnewszambia.com/iia-technologies-infringed-element-six-synthetic-diamond-rights/" rel="bookmark">IIA Technologies infringed element six synthetic diamond rights</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>The clash between the Zambian government and Vedanta has reached new levels with the mining minister labelling it a “criminal” company.</p>
<p>Vedanta which is owned by Indian mining magnate Anil Agarwal has been accused by Minister Richard Musukwa of being involved in criminal activities, including underpaying taxes and breaking investments promises.</p>
<p>“Zambia is a victim and it needs support, we deserve African and international support to make sure Vedanta pays the price,” he said.</p>
<p>Musukwa was referring to a bitter row the country is embroiled in with the mining company that broke out in May 2019, when the Zambian government mining vehicle, ZCCM, sought the liquidation of Vedanta’s Konkola Copper Mines (KCM).</p>
<p>At the time, Zambia accused KCM — the country’s largest copper operation — of breaching the terms of its licence and owing money in unpaid taxes, charges the company has denied and is fighting through international arbitration.</p>
<p>Soon after seizing control of the mine, which has a productive capacity of about 100,000 tonnes of copper, Zambia said it had interested buyers, including China Nonferrous Metals Co. and Eurasian Resources Group. But it seems like the ongoing dispute between Vedanta and the country has put off bidders.</p>
<p>Additionally, a landmark suit against Vedanta involving almost 1,900 Zambian villagers got underway this week. The group, who is suing the miner for environmental damage allegedly caused by KCM, will have to prove that the company can be held responsible for the actions of its Zambian subsidiary.</p>
<p>They will also have to bring KMC to the proceedings, which could be difficult as, at least provisionally; the company is not connected to Vedanta.</p>
<p>A ruling favouring the claimants would be a landmark decision that would set a precedent likely to have consequences beyond the UK.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.miningnewszambia.com/?p=15131" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Minister+labels+mining+company+%E2%80%9Ccriminal%E2%80%9D&url=http://www.miningnewszambia.com/?p=15131" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.miningnewszambia.com/?p=15131&amp;name=Minister+labels+mining+company+%E2%80%9Ccriminal%E2%80%9D" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://www.miningnewszambia.com/?p=15131&title=Minister+labels+mining+company+%E2%80%9Ccriminal%E2%80%9D" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.miningnewszambia.com/?p=15131&title=Minister+labels+mining+company+%E2%80%9Ccriminal%E2%80%9D" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://www.miningnewszambia.com/?p=15131&amp;description=Minister+labels+mining+company+%E2%80%9Ccriminal%E2%80%9D&amp;media=http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-02-17T10:03:43+02:00","datePublished":"2020-02-17T10:03:43+02:00","dateModified":"2020-02-17T10:03:43+02:00","headline":"Minister labels mining company \u201ccriminal\u201d","name":"Minister labels mining company \u201ccriminal\u201d","keywords":[],"url":"http:\/\/www.miningnewszambia.com\/minister-labels-mining-company-criminal\/","description":"The clash between the Zambian government and Vedanta has reached new levels with the mining minister labelling it a \u201ccriminal\u201d company. Vedanta which is owned by Indian mining magnate Anil Agarwal has","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Zambian Mining News","logo":{"@type":"ImageObject","url":"http:\/\/www.miningnewszambia.com\/wp-content\/uploads\/2017\/04\/zmn_logo_retina.png"},"sameAs":["#","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.miningnewszambia.com\/minister-labels-mining-company-criminal\/"},"author":{"@type":"Person","name":"Evans Mumba","url":"http:\/\/www.miningnewszambia.com\/author\/mti_08\/"},"articleSection":"Features,News,Top Stories","articleBody":"The clash between the Zambian government and Vedanta has reached new levels with the mining minister labelling it a \u201ccriminal\u201d company.\r\n\r\nVedanta which is owned by Indian mining magnate Anil Agarwal has been accused by Minister Richard Musukwa of being involved in criminal activities, including underpaying taxes and breaking investments promises.\r\n\r\n\u201cZambia is a victim and it needs support, we deserve African and international support to make sure Vedanta pays the price,\u201d he said.\r\n\r\nMusukwa was referring to a bitter row the country is embroiled in with the mining company that broke out in May 2019, when the Zambian government mining vehicle, ZCCM, sought the liquidation of Vedanta\u2019s Konkola Copper Mines (KCM).\r\n\r\nAt the time, Zambia accused KCM \u2014 the country\u2019s largest copper operation \u2014 of breaching the terms of its licence and owing money in unpaid taxes, charges the company has denied and is fighting through international arbitration.\r\n\r\nSoon after seizing control of the mine, which has a productive capacity of about 100,000 tonnes of copper, Zambia said it had interested buyers, including China Nonferrous Metals Co. and Eurasian Resources Group. But it seems like the ongoing dispute between Vedanta and the country has put off bidders.\r\n\r\nAdditionally, a landmark suit against Vedanta involving almost 1,900 Zambian villagers got underway this week. The group, who is suing the miner for environmental damage allegedly caused by KCM, will have to prove that the company can be held responsible for the actions of its Zambian subsidiary.\r\n\r\nThey will also have to bring KMC to the proceedings, which could be difficult as, at least provisionally; the company is not connected to Vedanta.\r\n\r\nA ruling favouring the claimants would be a landmark decision that would set a precedent likely to have consequences beyond the UK.","image":{"@type":"ImageObject","url":"http:\/\/www.miningnewszambia.com\/wp-content\/uploads\/2020\/02\/Minister-Richard-Musukwa.jpg","width":1050,"height":591}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/" rel="prev"><span>Previous</span> How less tax can lead to more</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.miningnewszambia.com/2020-will-likely-be-a-turning-point-for-sustainable-finance-in-africas-mining-sector/">
					<img width="310" height="165" src="http://www.miningnewszambia.com/wp-content/uploads/2017/08/mining_fire-detection_systems-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.miningnewszambia.com/2020-will-likely-be-a-turning-point-for-sustainable-finance-in-africas-mining-sector/" rel="bookmark">2020 will likely be a turning point for sustainable finance in Africa’s mining sector</a></h2>
			<p>As corporates proactively implement measures to operate more responsibly and improve their Environmental, Social and &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/minister-labels-mining-company-criminal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.miningnewszambia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>three &#215; 5 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="o236y8tcqi" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1582104102" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15131' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-4" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://www.miningnewszambia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="widget_sp_image-7" class="widget widget_sp_image"><div class="widget-top"><h4>May &#8211; June 2019</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.miningnewszambia.com/wp-content/uploads/2019/05/Zambian-Mining-News-May-June-2019-eVersion.pdf" target="_blank" class="widget_sp_image-image-link" title="May &#8211; June 2019"><img width="212" height="300" alt="May &#8211; June 2019" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="http://www.miningnewszambia.com/wp-content/uploads/2019/05/Zambian-Mining-News-May-June-2019-eVersion-212x300.png 212w, http://www.miningnewszambia.com/wp-content/uploads/2019/05/Zambian-Mining-News-May-June-2019-eVersion.png 596w" sizes="(max-width: 212px) 100vw, 212px" src="http://www.miningnewszambia.com/wp-content/uploads/2019/05/Zambian-Mining-News-May-June-2019-eVersion-212x300.png" /></a></div></div><!-- .widget /--><div id="widget_sp_image-12" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.kaercher.com/za" target="_blank" class="widget_sp_image-image-link" title=" "><img width="250" height="450" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg 250w, http://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2-166x300.jpg 166w" sizes="(max-width: 250px) 100vw, 250px" src="http://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg" /></a></div></div><!-- .widget /--><div id="widget_sp_image-13" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://uvscars.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="250" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.miningnewszambia.com/wp-content/uploads/2018/04/uvs_cars.gif" /></a></div></div><!-- .widget /--><div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.hyspec.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="280" height="152" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.miningnewszambia.com/wp-content/uploads/2015/05/hyspec-mining-services.jpg" /></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">
			<a href="https://www.sew-eurodrive.co.za/home.html" title="" target="_blank">
				<img src="http://www.miningnewszambia.com/wp-content/uploads/2019/06/sew201906.png" alt="" />
			</a>
				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="widget_sp_image-14" class="footer-widget widget_sp_image"><div class="footer-widget-top"><h4>About us</h4></div>
						<div class="footer-widget-container"><img width="175" height="65" alt="About us" class="attachment-full" style="max-width: 100%;" src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn_logo_footer.png" /><div class="widget_sp_image-description" ></p>
<p>The Zambian Mining Magazine (ZMM) is a premier source of news on mining developments in Zambia's most important industry. We provide in-depth coverage of mining projects and the personalities reshaping the mining industry in the country.</p>
</div></div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.miningnewszambia.com/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" ><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" ><i class="fa fa-linkedin"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/" rel="bookmark"><img width="110" height="75" src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Minister-Richard-Musukwa-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.miningnewszambia.com/minister-labels-mining-company-criminal/">Minister labels mining company “criminal”</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/" rel="bookmark"><img width="110" height="75" src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/How-less-tax-can-lead-to-more-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.miningnewszambia.com/how-less-tax-can-lead-to-more/">How less tax can lead to more</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.miningnewszambia.com/governments-invest-more-in-mining-indaba/" rel="bookmark"><img width="110" height="75" src="http://www.miningnewszambia.com/wp-content/uploads/2020/02/Mr-Mantashe-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.miningnewszambia.com/governments-invest-more-in-mining-indaba/">Governments invest more in Mining Indaba</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="widget-feedburner-2" class="footer-widget widget-feedburner"><div class="footer-widget-top"><h4>Sign up for our weekly news</h4></div>
						<div class="footer-widget-container"><div class="widget-feedburner-counter">
		<p>Subscribe to our email newsletter.</p>		<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ZambianMiningNews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
			<input type="hidden" value="ZambianMiningNews" name="uri">
			<input type="hidden" name="loc" value="en_US">
			<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe">
		</form>
		</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Website by: <a href="https://nes-africa.com/" target="_blank">NES Africa</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 | Zambian Mining News | All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.miningnewszambia.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>