<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.miningnewszambia.com/xmlrpc.php" />
<meta property="og:title" content="Kalumbila rebranding exercise set to be completed in first quarter of 2022 - Zambian Mining News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Kalumbila Minerals Ltd in Zambia has explained that its rebranding process is expected to be complet"/>
<meta property="og:url" content="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/"/>
<meta property="og:site_name" content="Zambian Mining News"/>
<meta property="og:image" content="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kalumbila rebranding exercise set to be completed in first quarter of 2022 - Zambian Mining News</title>
	<link rel="canonical" href="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kalumbila rebranding exercise set to be completed in first quarter of 2022 - Zambian Mining News" />
	<meta property="og:description" content="Kalumbila Minerals Ltd in Zambia has explained that its rebranding process is expected to be completed during the first quarter of 2023. Kalumbila has changed its trading name to ‘FQM Trident Limited’ – a name that incorporates the mining firm’s identity as a 100% First Quantum Minerals-owned company and is inclusive of all the Trident &hellip;" />
	<meta property="og:url" content="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/" />
	<meta property="og:site_name" content="Zambian Mining News" />
	<meta property="article:publisher" content="https://www.facebook.com/miningnewszambia/" />
	<meta property="article:published_time" content="2022-02-24T06:36:51+00:00" />
	<meta property="og:image" content="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="619" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Evans Mumba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.miningnewszambia.com/#website","url":"https://www.miningnewszambia.com/","name":"Zambian Mining News","description":"The Premium Source of Information on The Zambian Mining Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.miningnewszambia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/#primaryimage","inLanguage":"en-US","url":"https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022.jpg","contentUrl":"https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022.jpg","width":1100,"height":619},{"@type":"WebPage","@id":"https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/#webpage","url":"https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/","name":"Kalumbila rebranding exercise set to be completed in first quarter of 2022 - Zambian Mining News","isPartOf":{"@id":"https://www.miningnewszambia.com/#website"},"primaryImageOfPage":{"@id":"https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/#primaryimage"},"datePublished":"2022-02-24T06:36:51+00:00","dateModified":"2022-02-24T06:36:51+00:00","author":{"@id":"https://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43"},"breadcrumb":{"@id":"https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.miningnewszambia.com/"},{"@type":"ListItem","position":2,"name":"Kalumbila rebranding exercise set to be completed in first quarter of 2022"}]},{"@type":"Person","@id":"https://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43","name":"Evans Mumba","image":{"@type":"ImageObject","@id":"https://www.miningnewszambia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7d18ed07a2903c28a6f8896e2a0fa94?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7d18ed07a2903c28a6f8896e2a0fa94?s=96&d=mm&r=g","caption":"Evans Mumba"},"url":"https://www.miningnewszambia.com/author/mti_08/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.miningnewszambia.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Feed" href="https://www.miningnewszambia.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miningnewszambia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.miningnewszambia.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.miningnewszambia.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.miningnewszambia.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.miningnewszambia.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.miningnewszambia.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.miningnewszambia.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.miningnewszambia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/scrollTo.js' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.miningnewszambia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/mailchimp.js' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/datepicker.js' id='datepicker-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.miningnewszambia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.miningnewszambia.com/wp-json/wp/v2/posts/16034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miningnewszambia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.miningnewszambia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.miningnewszambia.com/?p=16034' />
<link rel="alternate" type="application/json+oembed" href="https://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miningnewszambia.com%2Fkalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miningnewszambia.com%2Fkalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "MTI_08"}});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.miningnewszambia.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.miningnewszambia.com/?wordfence_lh=1&hid=43FB2D0F9E09F9332B3FA49EDF9EF087');
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="shortcut icon" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.miningnewszambia.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.miningnewszambia.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon_retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/ipad_icon.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #81bd00;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#81bd00;
}

::-webkit-scrollbar-thumb{
	background-color:#81bd00 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #81bd00;
}

.search-block:after {
	border-right-color:#81bd00;
}

body.rtl .search-block:after {
	border-left-color:#81bd00;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #81bd00;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #81bd00;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #81bd00;
	border-color: #81bd00;
}

#order_review,
#order_review_heading {
	border-color: #81bd00;
}


.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #f0f0f0;
}
		
.today-date  {
	color: #f0f0f0;
}
		
.top-nav ul li a , .top-nav ul ul a {
	color: #f0f0f0;
}
		
.top-nav, .top-nav ul ul {
	background-color:#2d2d2d !important; 
				}


#theme-header {
	background-color:#0d821e !important; 
			background-attachment:fixed !important; 
	background-position:center center !important; 
}

#main-nav {
	background: #2d2d2d;
	
}

.breaking-news span.breaking-news-title {background: #ba001f;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.miningnewszambia.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.miningnewszambia.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-16034 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.miningnewszambia.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Sunday , February 27 2022</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-13795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13795"><a>The Premium Source of Information on the Zambian Mining Industry</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.miningnewszambia.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Zambian Mining News" href="https://www.miningnewszambia.com/">
					<img  alt="Zambian Mining News" data-src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn-logo.png" alt="Zambian Mining News"  /></noscript><strong>Zambian Mining News The Premium Source of Information on The Zambian Mining Industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="Zambian Mining News" href="https://www.miningnewszambia.com/">
						<img  width="195" height="54" alt="Zambian Mining News" data-src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/nav_logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/nav_logo.png" width="195" height="54" alt="Zambian Mining News"></noscript>
					</a>
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13770"><a href="https://www.miningnewszambia.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13769 mega-menu mega-recent-featured "><a href="https://www.miningnewszambia.com/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/" title="Kalumbila rebranding exercise set to be completed in first quarter of 2022"><img  width="660" height="330" alt="Kalumbila rebranding exercise set to be completed in first quarter of 2022" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg" width="660" height="330" alt="Kalumbila rebranding exercise set to be completed in first quarter of 2022" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/" title="Kalumbila rebranding exercise set to be completed in first quarter of 2022">Kalumbila rebranding exercise set to be completed in first quarter of 2022</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/" title="Zambia cleaning up the waste and converting it to fuel"><img  width="110" height="75" alt="Zambia cleaning up the waste and converting it to fuel" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Zambia-cleaning-up-the-waste-and-converting-it-to-fuel-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Zambia-cleaning-up-the-waste-and-converting-it-to-fuel-110x75.jpg" width="110" height="75" alt="Zambia cleaning up the waste and converting it to fuel" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/" title="Zambia cleaning up the waste and converting it to fuel">Zambia cleaning up the waste and converting it to fuel</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain/" title="Benefits of technical reagents include ease of use and reduction of pressure on the supply chain"><img  width="110" height="75" alt="Benefits of technical reagents include ease of use and reduction of pressure on the supply chain" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain-110x75.jpg" width="110" height="75" alt="Benefits of technical reagents include ease of use and reduction of pressure on the supply chain" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain/" title="Benefits of technical reagents include ease of use and reduction of pressure on the supply chain">Benefits of technical reagents include ease of use and reduction of pressure on the supply chain</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/drc-has-the-potential-for-better-resource-development-condra-cranes/" title="DRC has the potential for better resource development: Condra Cranes"><img  width="110" height="75" alt="DRC has the potential for better resource development: Condra Cranes" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/DRC-has-the-potential-for-better-resource-development-Condra-Cranes-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/DRC-has-the-potential-for-better-resource-development-Condra-Cranes-110x75.jpg" width="110" height="75" alt="DRC has the potential for better resource development: Condra Cranes" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/drc-has-the-potential-for-better-resource-development-condra-cranes/" title="DRC has the potential for better resource development: Condra Cranes">DRC has the potential for better resource development: Condra Cranes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices/" title="Truck brands supply-chain disruptions set to put pressure on vehicle prices"><img  width="110" height="75" alt="Truck brands supply-chain disruptions set to put pressure on vehicle prices" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices-110x75.jpg" width="110" height="75" alt="Truck brands supply-chain disruptions set to put pressure on vehicle prices" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices/" title="Truck brands supply-chain disruptions set to put pressure on vehicle prices">Truck brands supply-chain disruptions set to put pressure on vehicle prices</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/solar-training-centre-takoradi-technical-university-inaugurated/" title="Solar Training Centre, Takoradi Technical University, Inaugurated"><img  width="110" height="75" alt="Solar Training Centre, Takoradi Technical University, Inaugurated" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Solar-Training-Centre-Takoradi-Technical-University-Inaugurated--110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Solar-Training-Centre-Takoradi-Technical-University-Inaugurated--110x75.jpg" width="110" height="75" alt="Solar Training Centre, Takoradi Technical University, Inaugurated" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/solar-training-centre-takoradi-technical-university-inaugurated/" title="Solar Training Centre, Takoradi Technical University, Inaugurated">Solar Training Centre, Takoradi Technical University, Inaugurated</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/securex-a-osh-expo-facilities-management-expo-and-now-firexpo-all-confirmed-for-2022/" title="Securex, A-OSH Expo, Facilities Management Expo &#8211; and now Firexpo &#8211; all confirmed for 2022"><img  width="110" height="75" alt="Securex, A-OSH Expo, Facilities Management Expo &#8211; and now Firexpo &#8211; all confirmed for 2022" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Securex-AOSH-Expo-Facilities-Management-Expo-and-now-Firexpo-all-confirmed-for-2022-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Securex-AOSH-Expo-Facilities-Management-Expo-and-now-Firexpo-all-confirmed-for-2022-110x75.jpg" width="110" height="75" alt="Securex, A-OSH Expo, Facilities Management Expo &#8211; and now Firexpo &#8211; all confirmed for 2022" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/securex-a-osh-expo-facilities-management-expo-and-now-firexpo-all-confirmed-for-2022/" title="Securex, A-OSH Expo, Facilities Management Expo &#8211; and now Firexpo &#8211; all confirmed for 2022">Securex, A-OSH Expo, Facilities Management Expo &#8211; and now Firexpo &#8211; all confirmed for 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-13771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13771"><a href="https://www.miningnewszambia.com/category/business/"><i class="fa fa-suitcase"></i>Business</a></li>
<li id="menu-item-13818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13818"><a href="https://www.miningnewszambia.com/category/recent-news/local-news/"><i class="fa fa-coffee"></i>Local News</a></li>
<li id="menu-item-13773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13773"><a href="https://www.miningnewszambia.com/category/international-news/"><i class="fa fa-globe"></i>International News</a></li>
<li id="menu-item-13797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13797"><a href="https://www.miningnewszambia.com/magazine/"><i class="fa fa-book"></i>Magazine</a></li>
<li id="menu-item-13796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13796"><a href="https://www.miningnewszambia.com/advertising/"><i class="fa fa-picture-o"></i>Advertising</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://www.miningnewszambia.com/contact-us/"><i class="fa fa-phone"></i>Contact Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.miningnewszambia.com/vedanta-oppose-winding-up/" title="Vedanta oppose winding up">Vedanta oppose winding up</a></li>
					<li><a href="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/" title="Kalumbila rebranding exercise set to be completed in first quarter of 2022">Kalumbila rebranding exercise set to be completed in first quarter of 2022</a></li>
					<li><a href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/" title="Zambia cleaning up the waste and converting it to fuel">Zambia cleaning up the waste and converting it to fuel</a></li>
					<li><a href="https://www.miningnewszambia.com/benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain/" title="Benefits of technical reagents include ease of use and reduction of pressure on the supply chain">Benefits of technical reagents include ease of use and reduction of pressure on the supply chain</a></li>
					<li><a href="https://www.miningnewszambia.com/drc-has-the-potential-for-better-resource-development-condra-cranes/" title="DRC has the potential for better resource development: Condra Cranes">DRC has the potential for better resource development: Condra Cranes</a></li>
					<li><a href="https://www.miningnewszambia.com/truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices/" title="Truck brands supply-chain disruptions set to put pressure on vehicle prices">Truck brands supply-chain disruptions set to put pressure on vehicle prices</a></li>
					<li><a href="https://www.miningnewszambia.com/solar-training-centre-takoradi-technical-university-inaugurated/" title="Solar Training Centre, Takoradi Technical University, Inaugurated">Solar Training Centre, Takoradi Technical University, Inaugurated</a></li>
					<li><a href="https://www.miningnewszambia.com/securex-a-osh-expo-facilities-management-expo-and-now-firexpo-all-confirmed-for-2022/" title="Securex, A-OSH Expo, Facilities Management Expo &#8211; and now Firexpo &#8211; all confirmed for 2022">Securex, A-OSH Expo, Facilities Management Expo &#8211; and now Firexpo &#8211; all confirmed for 2022</a></li>
					<li><a href="https://www.miningnewszambia.com/interventions-in-mining-and-other-key-sectors-to-prop-zambias-gdp/" title="Interventions in mining and other key sectors to prop Zambia’s GDP">Interventions in mining and other key sectors to prop Zambia’s GDP</a></li>
					<li><a href="https://www.miningnewszambia.com/advantages-of-joint-ventures-in-mining/" title="Advantages of joint ventures in mining">Advantages of joint ventures in mining</a></li>
					<li><a href="https://www.miningnewszambia.com/high-global-copper-prices-should-help-attract-the-investment-needed-for-zambia/" title="High global copper prices should help attract the investment needed for Zambia">High global copper prices should help attract the investment needed for Zambia</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	<div class="e3lan e3lan-below_header">
			<a href="https://www.zinprozambia.com/" title="" target="_blank">
				<img  alt="" data-src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/ZINPRO-Banner-728x90-3-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/ZINPRO-Banner-728x90-3-1.png" alt="" /></noscript>
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.miningnewszambia.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.miningnewszambia.com/category/recent-news/">Recent News</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.miningnewszambia.com/category/recent-news/local-news/">Local News</a></span> <span class="delimiter">/</span> <span class="current">Kalumbila rebranding exercise set to be completed in first quarter of 2022</span></div>
		

		
		<article class="post-listing post-16034 post type-post status-publish format-standard has-post-thumbnail  category-local-news category-news category-breakingnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330"   alt="" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg 660w, https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-1050x525.jpg 1050w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg" data-sizes="(max-width: 660px) 100vw, 660px" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg 660w, https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Kalumbila rebranding exercise set to be completed in first quarter of 2022</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.miningnewszambia.com/author/mti_08/" title="">Evans Mumba </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.miningnewszambia.com/category/recent-news/local-news/" rel="category tag">Local News</a>, <a href="https://www.miningnewszambia.com/category/news/" rel="category tag">News</a>, <a href="https://www.miningnewszambia.com/category/breakingnews/" rel="category tag">Top Stories</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Kalumbila rebranding exercise set to be completed in first quarter of 2022</span></span></span>
<span class="post-views"><i class="fa fa-eye"></i>526 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/">
						<img width="310" height="165"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Zambia-cleaning-up-the-waste-and-converting-it-to-fuel-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Zambia-cleaning-up-the-waste-and-converting-it-to-fuel-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/" rel="bookmark">Zambia cleaning up the waste and converting it to fuel</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain/">
						<img width="310" height="165"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain/" rel="bookmark">Benefits of technical reagents include ease of use and reduction of pressure on the supply chain</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/drc-has-the-potential-for-better-resource-development-condra-cranes/">
						<img width="310" height="165"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/DRC-has-the-potential-for-better-resource-development-Condra-Cranes-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/DRC-has-the-potential-for-better-resource-development-Condra-Cranes-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/drc-has-the-potential-for-better-resource-development-condra-cranes/" rel="bookmark">DRC has the potential for better resource development: Condra Cranes</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>Kalumbila Minerals Ltd in Zambia has explained that its rebranding process is expected to be completed during the first quarter of 2023.</p>
<p>Kalumbila has changed its trading name to ‘FQM Trident Limited’ – a name that incorporates the mining firm’s identity as a 100% First Quantum Minerals-owned company and is inclusive of all the Trident Project operations. Since its inception, the company’s mining operations and the project has incorporated three mining licences, namely Sentinel, Enterprise, and Intrepid which collectively make up ‘The Trident Project.’ It does not include the large Kansanshi operation which is operated by Kansanshi Mining PLC, which is 80% owned by First Quantum.</p>
<p>Constructed over four years from 2012, the mine represents US$2.1 billion of investment – Zambia’s largest infrastructure investment since the Kariba Dam was constructed in 1959. The operation is based on sophisticated technology – as an example, at Sentinel, there are three 57 m3 bucket capacity electric rope shovels while one of the world’s largest trolley assist systems is used for waste haulage utilising Liebherr T 284, Komatsu 860E and Komatsu 960E trucks. In its recent Climate Change Report published in January 2022, FQM states: “GHG emissions are reduced at our Kansanshi and Sentinel mines through the use of trolley assist technology. The technology lowers overall diesel consumption and operating costs, saves on maintenance and increases productivity with a reduced GHG emissions profile…looking to the future, we see several ways that trolley assist technology can be used to further improve First Quantum’s energy efficiency. Our long-term life-of-mine plans include trolley assist technology, taking dedicated permanent trolley ramps as deep as possible to make the most of the electrical power assist. Our trolley assist technology offers the potential for future integration with battery technology that will be key to the further abatement of GHG emissions.”</p>
<p>Sentinel ore is crushed in-pit, in three semi-mobile gyratory crushers. Overland conveyors feed two secondary crushers, and two mill trains each consisting of a 40 ft diameter 28 MW SAG mill twinned with a 44 ft length 22 MW ball mill. The grinding mills are amongst the largest of their type currently operating in the world. The process plant is designed to treat 55 Mt per annum of copper ore from Sentinel mine, with a separate 4 Mt per annum circuit designed to process nickel ore feed from the Enterprise project or additional copper ore feed from Sentinel. At Sentinel, copper production in 2022 is expected to be between 260,000 to 280,000 tonnes. The grade is expected to improve from 2021 levels throughout 2022 as higher-grade ore is exposed in both the Stage 1 and Stage 2 pits. Construction of the fourth in-pit crusher was completed in December 2021 and commissioning was completed in January 2022, which will enable the plant to achieve a throughput of 62 Mt/y in 2022.</p>
<p>Enterprise is a stand-alone nickel orebody in the northwest of the Trident licence area to the west of Sentinel mine. Given the operational and infrastructure synergies with the Sentinel copper mine, just 12 km away, Enterprise is expected to be a low-cost nickel mine. Enterprise ore will be delivered to a dedicated system of dual primary crushers, crushed ore stockpile and conveying. Up to 4 Mt per year of nickel ore will be treated in a SAG-ball milling circuit with pebble crushing, flash flotation and nickel flotation. Final concentrate, at a grade of between 24% and 30%, will be thickened and filtered in a dedicated concentrate handling facility. The Enterprise processing plant will share the Sentinel infrastructure and tailings will be discharged to the Sentinel tailings thickeners and tailings storage facility. Environmental approval has been granted for Enterprise and preparatory works around the project have been undertaken to allow pre-stripping to commence when required. Intrepid is a copper target to the north of Sentinel.</p>
<p>“From our original trading name, Kalumbila Minerals Limited, our mining site was commonly referred to simply as ‘Kalumbila,&#8217;” explained FQM Trident Ltd’s General Manager, Sean Egner. “This has been a source of confusion and misunderstanding with the names of the town and district being the same. Additionally, in all our communications and letterheads we have made use of either ‘The Trident Project,’ ‘Sentinel Mine’ or ‘Kalumbila Minerals Limited’ and sometimes both. The name change will reduce the ambiguity and confusion that the old name caused.”</p>
<p>The rebranding process is expected to be completed during the first quarter of 2022. Thereafter, all communications and correspondence will be transitioned to reflect FQM Trident Limited. “FQM Trident Limited will remain a fully owned subsidiary of First Quantum Minerals Limited as there is no ownership or control structure change. There will be no changes to conditions of employment or any effect to the day-to-day operations at Sentinel and Enterprise Mines,” Egner noted.</p>
<p>FQM Trident Ltd employs over 6,000 people – predominantly Zambian nationals. The mine’s presence in Kalumbila District, and North-Western Province as a whole, has had a positive impact on the area’s economy with several off-shoot businesses in transportation, agriculture, hospitality, and other services emerging to cater to the needs of the mine, its employees, and subcontractors.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.miningnewszambia.com/?p=16034" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Kalumbila+rebranding+exercise+set+to+be+completed+in+first+quarter+of+2022&url=https://www.miningnewszambia.com/?p=16034" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.miningnewszambia.com/?p=16034&amp;name=Kalumbila+rebranding+exercise+set+to+be+completed+in+first+quarter+of+2022" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://www.miningnewszambia.com/?p=16034&title=Kalumbila+rebranding+exercise+set+to+be+completed+in+first+quarter+of+2022" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.miningnewszambia.com/?p=16034&title=Kalumbila+rebranding+exercise+set+to+be+completed+in+first+quarter+of+2022" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.miningnewszambia.com/?p=16034&amp;description=Kalumbila+rebranding+exercise+set+to+be+completed+in+first+quarter+of+2022&amp;media=https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/" rel="prev"><span>Previous</span> Zambia cleaning up the waste and converting it to fuel</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.miningnewszambia.com/truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices/">
					<img width="310" height="165"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.miningnewszambia.com/truck-brands-supply-chain-disruptions-set-to-put-pressure-on-vehicle-prices/" rel="bookmark">Truck brands supply-chain disruptions set to put pressure on vehicle prices</a></h2>
			<p>Tata International Africa and Tata Africa Holdings MD Len Brand believe that there is no &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-4" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.miningnewszambia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="widget_sp_image-7" class="widget widget_sp_image"><div class="widget-top"><h4>October-December 2020</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.miningnewszambia.com/wp-content/uploads/2020/11/Zambian-Mining-Magazine-web.pdf" target="_blank" class="widget_sp_image-image-link" title="October-December 2020"><img width="250" height="354" alt="October-December 2020"  style="max-width: 100%;" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png 250w, https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining-212x300.png 212w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png" data-sizes="(max-width: 250px) 100vw, 250px" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="354" alt="October-December 2020" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png 250w, https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining-212x300.png 212w" sizes="(max-width: 250px) 100vw, 250px" src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png" /></noscript></a></div></div><!-- .widget /--><div id="widget_sp_image-12" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.kaercher.com/za" target="_blank" class="widget_sp_image-image-link" title=" "><img width="250" height="450" alt=" "  style="max-width: 100%;" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg 250w, https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2-166x300.jpg 166w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg" data-sizes="(max-width: 250px) 100vw, 250px" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="450" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg 250w, https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2-166x300.jpg 166w" sizes="(max-width: 250px) 100vw, 250px" src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg" /></noscript></a></div></div><!-- .widget /--><div id="widget_sp_image-13" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://uvscars.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="250" alt=" "  style="max-width: 100%;" data-src="https://www.miningnewszambia.com/wp-content/uploads/2018/04/uvs_cars.gif" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2018/04/uvs_cars.gif" /></noscript></a></div></div><!-- .widget /--><div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.hyspec.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="280" height="152" alt=" "  style="max-width: 100%;" data-src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/hyspec-mining-services.jpg" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="280" height="152" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/hyspec-mining-services.jpg" /></noscript></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">
			<a href="https://www.sew-eurodrive.co.za/home.html" title="" target="_blank">
				<img  alt="" data-src="http://www.miningnewszambia.com/wp-content/uploads/2019/06/sew201906.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.miningnewszambia.com/wp-content/uploads/2019/06/sew201906.png" alt="" /></noscript>
			</a>
				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="widget_sp_image-14" class="footer-widget widget_sp_image"><div class="footer-widget-top"><h4>About us</h4></div>
						<div class="footer-widget-container"><img width="175" height="65" alt="About us"  style="max-width: 100%;" data-src="https://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn_logo_footer.png" class="attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="175" height="65" alt="About us" class="attachment-full" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn_logo_footer.png" /></noscript><div class="widget_sp_image-description" ></p>
<p>The Zambian Mining Magazine (ZMM) is a premier source of news on mining developments in Zambia's most important industry. We provide in-depth coverage of mining projects and the personalities reshaping the mining industry in the country.</p>
</div></div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" ><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" ><i class="fa fa-linkedin"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/kalumbila-rebranding-exercise-set-to-be-completed-in-first-quarter-of-2022/">Kalumbila rebranding exercise set to be completed in first quarter of 2022</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Zambia-cleaning-up-the-waste-and-converting-it-to-fuel-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Zambia-cleaning-up-the-waste-and-converting-it-to-fuel-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/zambia-cleaning-up-the-waste-and-converting-it-to-fuel/">Zambia cleaning up the waste and converting it to fuel</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2022/02/Benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/benefits-of-technical-reagents-include-ease-of-use-and-reduction-of-pressure-on-the-supply-chain/">Benefits of technical reagents include ease of use and reduction of pressure on the supply chain</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="widget-feedburner-2" class="footer-widget widget-feedburner"><div class="footer-widget-top"><h4>Sign up for our weekly news</h4></div>
						<div class="footer-widget-container"><div class="widget-feedburner-counter">
		<p>Subscribe to our email newsletter.</p>		<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ZambianMiningNews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
			<input type="hidden" value="ZambianMiningNews" name="uri">
			<input type="hidden" name="loc" value="en_US">
			<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe">
		</form>
		</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Website by: <a href="https://nes-africa.com/" target="_blank">NES Africa</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 | Zambian Mining News | All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>