<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.miningnewszambia.com/xmlrpc.php" />
<meta property="og:title" content="Challenging business climate forcing Cashbuild out of Zambia - Zambian Mining News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="According to CEO Werner de Jager, Cashbuild is closing its two underperforming locations in Zambia b"/>
<meta property="og:url" content="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/"/>
<meta property="og:site_name" content="Zambian Mining News"/>
<meta property="og:image" content="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Challenging business climate forcing Cashbuild out of Zambia - Zambian Mining News</title>
	<link rel="canonical" href="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Challenging business climate forcing Cashbuild out of Zambia - Zambian Mining News" />
	<meta property="og:description" content="According to CEO Werner de Jager, Cashbuild is closing its two underperforming locations in Zambia because of the challenging business climate there. The group presented its financial results for the year that ended on June 26 on Wednesday. As the spike in DIY projects brought on by the Covid-19 lockout peaked, its income fell 12% &hellip;" />
	<meta property="og:url" content="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/" />
	<meta property="og:site_name" content="Zambian Mining News" />
	<meta property="article:publisher" content="https://www.facebook.com/miningnewszambia/" />
	<meta property="article:published_time" content="2022-09-02T12:45:22+00:00" />
	<meta property="og:image" content="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia.jpg" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="619" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Evans Mumba" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.miningnewszambia.com/#website","url":"https://www.miningnewszambia.com/","name":"Zambian Mining News","description":"The Premium Source of Information on The Zambian Mining Industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.miningnewszambia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/#primaryimage","inLanguage":"en-US","url":"https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia.jpg","contentUrl":"https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia.jpg","width":1100,"height":619},{"@type":"WebPage","@id":"https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/#webpage","url":"https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/","name":"Challenging business climate forcing Cashbuild out of Zambia - Zambian Mining News","isPartOf":{"@id":"https://www.miningnewszambia.com/#website"},"primaryImageOfPage":{"@id":"https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/#primaryimage"},"datePublished":"2022-09-02T12:45:22+00:00","dateModified":"2022-09-02T12:45:22+00:00","author":{"@id":"https://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43"},"breadcrumb":{"@id":"https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/"]}]},{"@type":"BreadcrumbList","@id":"https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.miningnewszambia.com/"},{"@type":"ListItem","position":2,"name":"Challenging business climate forcing Cashbuild out of Zambia"}]},{"@type":"Person","@id":"https://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43","name":"Evans Mumba","image":{"@type":"ImageObject","@id":"https://www.miningnewszambia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7d18ed07a2903c28a6f8896e2a0fa94?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7d18ed07a2903c28a6f8896e2a0fa94?s=96&d=mm&r=g","caption":"Evans Mumba"},"url":"https://www.miningnewszambia.com/author/mti_08/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.miningnewszambia.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Feed" href="https://www.miningnewszambia.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miningnewszambia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.miningnewszambia.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.miningnewszambia.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.miningnewszambia.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.miningnewszambia.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.miningnewszambia.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.miningnewszambia.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.miningnewszambia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/scrollTo.js' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.miningnewszambia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/mailchimp.js' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/datepicker.js' id='datepicker-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.miningnewszambia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.miningnewszambia.com/wp-json/wp/v2/posts/16329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miningnewszambia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.miningnewszambia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.miningnewszambia.com/?p=16329' />
<link rel="alternate" type="application/json+oembed" href="https://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miningnewszambia.com%2Fchallenging-business-climate-forcing-cashbuild-out-of-zambia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miningnewszambia.com%2Fchallenging-business-climate-forcing-cashbuild-out-of-zambia%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "MTI_08"}});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.miningnewszambia.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.miningnewszambia.com/?wordfence_lh=1&hid=1DDA1FD93F731714F23564019698A3A8');
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="shortcut icon" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.miningnewszambia.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.miningnewszambia.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon_retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/ipad_icon.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #81bd00;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#81bd00;
}

::-webkit-scrollbar-thumb{
	background-color:#81bd00 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #81bd00;
}

.search-block:after {
	border-right-color:#81bd00;
}

body.rtl .search-block:after {
	border-left-color:#81bd00;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #81bd00;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #81bd00;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #81bd00;
	border-color: #81bd00;
}

#order_review,
#order_review_heading {
	border-color: #81bd00;
}


.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #f0f0f0;
}
		
.today-date  {
	color: #f0f0f0;
}
		
.top-nav ul li a , .top-nav ul ul a {
	color: #f0f0f0;
}
		
.top-nav, .top-nav ul ul {
	background-color:#2d2d2d !important; 
				}


#theme-header {
	background-color:#0d821e !important; 
			background-attachment:fixed !important; 
	background-position:center center !important; 
}

#main-nav {
	background: #2d2d2d;
	
}

.breaking-news span.breaking-news-title {background: #ba001f;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.miningnewszambia.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.miningnewszambia.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-16329 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.miningnewszambia.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Sunday , September 4 2022</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-13795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13795"><a>The Premium Source of Information on the Zambian Mining Industry</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.miningnewszambia.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Zambian Mining News" href="https://www.miningnewszambia.com/">
					<img  alt="Zambian Mining News" data-src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn-logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn-logo.png" alt="Zambian Mining News"  /></noscript><strong>Zambian Mining News The Premium Source of Information on The Zambian Mining Industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="Zambian Mining News" href="https://www.miningnewszambia.com/">
						<img  width="195" height="54" alt="Zambian Mining News" data-src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/nav_logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/nav_logo.png" width="195" height="54" alt="Zambian Mining News"></noscript>
					</a>
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13770"><a href="https://www.miningnewszambia.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13769 mega-menu mega-recent-featured "><a href="https://www.miningnewszambia.com/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/" title="Challenging business climate forcing Cashbuild out of Zambia"><img  width="660" height="330" alt="Challenging business climate forcing Cashbuild out of Zambia" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg" width="660" height="330" alt="Challenging business climate forcing Cashbuild out of Zambia" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/" title="Challenging business climate forcing Cashbuild out of Zambia">Challenging business climate forcing Cashbuild out of Zambia</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/" title="Wits Mining Institute to host mining research, technology seminar"><img  width="110" height="75" alt="Wits Mining Institute to host mining research, technology seminar" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Wits-Mining-Institute-host-mining-research-technology-seminar-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Wits-Mining-Institute-host-mining-research-technology-seminar-110x75.jpg" width="110" height="75" alt="Wits Mining Institute to host mining research, technology seminar" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/" title="Wits Mining Institute to host mining research, technology seminar">Wits Mining Institute to host mining research, technology seminar</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/electra-mining-africa-to-connect-thousands-across-industries-organisers/" title="Electra Mining Africa to connect thousands across industries-Organisers"><img  width="110" height="75" alt="Electra Mining Africa to connect thousands across industries-Organisers" data-src="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg" width="110" height="75" alt="Electra Mining Africa to connect thousands across industries-Organisers" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/electra-mining-africa-to-connect-thousands-across-industries-organisers/" title="Electra Mining Africa to connect thousands across industries-Organisers">Electra Mining Africa to connect thousands across industries-Organisers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/barrick-lumwana-weac-and-ags-launch-10x-business-accelerator-programme/" title="BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME"><img  width="110" height="75" alt="BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy-1-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy-1-110x75.jpg" width="110" height="75" alt="BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/barrick-lumwana-weac-and-ags-launch-10x-business-accelerator-programme/" title="BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME">BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/msiska-retires-after-15-years-at-kansanshi/" title="Msiska retires after 15 years at Kansanshi"><img  width="110" height="75" alt="Msiska retires after 15 years at Kansanshi" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Msiska-retires-after-15-years-at-Kansanshi-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Msiska-retires-after-15-years-at-Kansanshi-110x75.jpg" width="110" height="75" alt="Msiska retires after 15 years at Kansanshi" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/msiska-retires-after-15-years-at-kansanshi/" title="Msiska retires after 15 years at Kansanshi">Msiska retires after 15 years at Kansanshi</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy/" title="Zambia’s copper production and prices plummet, putting country’s economic growth goals in jeopardy"><img  width="110" height="75" alt="Zambia’s copper production and prices plummet, putting country’s economic growth goals in jeopardy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy-110x75.jpg" width="110" height="75" alt="Zambia’s copper production and prices plummet, putting country’s economic growth goals in jeopardy" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy/" title="Zambia’s copper production and prices plummet, putting country’s economic growth goals in jeopardy">Zambia’s copper production and prices plummet, putting country’s economic growth goals in jeopardy</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/lower-feed-grades-affect-kansanshi-mine/" title="Lower feed grades affect Kansanshi Mine"><img  width="110" height="75" alt="Lower feed grades affect Kansanshi Mine" data-src="https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-110x75.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-110x75.jpg" width="110" height="75" alt="Lower feed grades affect Kansanshi Mine" /></noscript><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/lower-feed-grades-affect-kansanshi-mine/" title="Lower feed grades affect Kansanshi Mine">Lower feed grades affect Kansanshi Mine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 5, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-13771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13771"><a href="https://www.miningnewszambia.com/category/business/"><i class="fa fa-suitcase"></i>Business</a></li>
<li id="menu-item-13818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13818"><a href="https://www.miningnewszambia.com/category/recent-news/local-news/"><i class="fa fa-coffee"></i>Local News</a></li>
<li id="menu-item-13773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13773"><a href="https://www.miningnewszambia.com/category/international-news/"><i class="fa fa-globe"></i>International News</a></li>
<li id="menu-item-13797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13797"><a href="https://www.miningnewszambia.com/magazine/"><i class="fa fa-book"></i>Magazine</a></li>
<li id="menu-item-13796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13796"><a href="https://www.miningnewszambia.com/advertising/"><i class="fa fa-picture-o"></i>Advertising</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://www.miningnewszambia.com/contact-us/"><i class="fa fa-phone"></i>Contact Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.miningnewszambia.com/vedanta-oppose-winding-up/" title="Vedanta oppose winding up">Vedanta oppose winding up</a></li>
					<li><a href="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/" title="Challenging business climate forcing Cashbuild out of Zambia">Challenging business climate forcing Cashbuild out of Zambia</a></li>
					<li><a href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/" title="Wits Mining Institute to host mining research, technology seminar">Wits Mining Institute to host mining research, technology seminar</a></li>
					<li><a href="https://www.miningnewszambia.com/electra-mining-africa-to-connect-thousands-across-industries-organisers/" title="Electra Mining Africa to connect thousands across industries-Organisers">Electra Mining Africa to connect thousands across industries-Organisers</a></li>
					<li><a href="https://www.miningnewszambia.com/barrick-lumwana-weac-and-ags-launch-10x-business-accelerator-programme/" title="BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME">BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME</a></li>
					<li><a href="https://www.miningnewszambia.com/msiska-retires-after-15-years-at-kansanshi/" title="Msiska retires after 15 years at Kansanshi">Msiska retires after 15 years at Kansanshi</a></li>
					<li><a href="https://www.miningnewszambia.com/zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy/" title="Zambia’s copper production and prices plummet, putting country’s economic growth goals in jeopardy">Zambia’s copper production and prices plummet, putting country’s economic growth goals in jeopardy</a></li>
					<li><a href="https://www.miningnewszambia.com/lower-feed-grades-affect-kansanshi-mine/" title="Lower feed grades affect Kansanshi Mine">Lower feed grades affect Kansanshi Mine</a></li>
					<li><a href="https://www.miningnewszambia.com/maambas-footprint-beyond-mining-and-baseload-electricity/" title="Maamba’s footprint: beyond mining and baseload electricity">Maamba’s footprint: beyond mining and baseload electricity</a></li>
					<li><a href="https://www.miningnewszambia.com/consulting-engineering-contribute-to-gender-transformation-in-mining/" title="Consulting engineering contribute to gender transformation in mining">Consulting engineering contribute to gender transformation in mining</a></li>
					<li><a href="https://www.miningnewszambia.com/electra-mining-visitors-can-look-forward-to-new-products-technologies-and-developments-from-thyssenkrupp-industrial-solutions/" title="ELECTRA MINING: Visitors can look forward to new products, technologies and developments from thyssenkrupp Industrial Solutions">ELECTRA MINING: Visitors can look forward to new products, technologies and developments from thyssenkrupp Industrial Solutions</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	<div class="e3lan e3lan-below_header">
			<a href="https://www.csiza.co.za" title="" target="_blank">
				<img  alt="" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/03/089D399E-A844-4103-86A1-59FF62FD64AD-2.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.miningnewszambia.com/wp-content/uploads/2022/03/089D399E-A844-4103-86A1-59FF62FD64AD-2.jpeg" alt="" /></noscript>
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.miningnewszambia.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.miningnewszambia.com/category/features/">Features</a></span> <span class="delimiter">/</span> <span class="current">Challenging business climate forcing Cashbuild out of Zambia</span></div>
		

		
		<article class="post-listing post-16329 post type-post status-publish format-standard has-post-thumbnail  category-features category-hot category-local-news category-news category-breakingnews" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330"   alt="" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg 660w, https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-1050x525.jpg 1050w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg" data-sizes="(max-width: 660px) 100vw, 660px" class="attachment-slider size-slider wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg 660w, https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Challenging business climate forcing Cashbuild out of Zambia</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.miningnewszambia.com/author/mti_08/" title="">Evans Mumba </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.miningnewszambia.com/category/features/" rel="category tag">Features</a>, <a href="https://www.miningnewszambia.com/category/hot/" rel="category tag">Hot</a>, <a href="https://www.miningnewszambia.com/category/recent-news/local-news/" rel="category tag">Local News</a>, <a href="https://www.miningnewszambia.com/category/news/" rel="category tag">News</a>, <a href="https://www.miningnewszambia.com/category/breakingnews/" rel="category tag">Top Stories</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Challenging business climate forcing Cashbuild out of Zambia</span></span></span>
<span class="post-views"><i class="fa fa-eye"></i>654 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/">
						<img width="310" height="165"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Wits-Mining-Institute-host-mining-research-technology-seminar-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Wits-Mining-Institute-host-mining-research-technology-seminar-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/" rel="bookmark">Wits Mining Institute to host mining research, technology seminar</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/electra-mining-africa-to-connect-thousands-across-industries-organisers/">
						<img width="305" height="165"   alt="" loading="lazy" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg 777w, https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining-300x162.jpg 300w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg" data-sizes="(max-width: 305px) 100vw, 305px" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="305" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg 777w, https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining-300x162.jpg 300w" sizes="(max-width: 305px) 100vw, 305px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/electra-mining-africa-to-connect-thousands-across-industries-organisers/" rel="bookmark">Electra Mining Africa to connect thousands across industries-Organisers</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/barrick-lumwana-weac-and-ags-launch-10x-business-accelerator-programme/">
						<img width="310" height="165"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Zambias-copper-production-and-prices-plummet-putting-countrys-economic-growth-goals-in-jeopardy-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/barrick-lumwana-weac-and-ags-launch-10x-business-accelerator-programme/" rel="bookmark">BARRICK LUMWANA, WEAC AND AGS LAUNCH 10X BUSINESS ACCELERATOR PROGRAMME</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>According to CEO Werner de Jager, Cashbuild is closing its two underperforming locations in Zambia because of the challenging business climate there.</p>
<p>The group presented its financial results for the year that ended on June 26 on Wednesday. As the spike in DIY projects brought on by the Covid-19 lockout peaked, its income fell 12% to R11.1 billion.</p>
<p>Headline earnings for the group fell by a third to R436 million.</p>
<p>De Jager noted that its performance in the previous financial year was &#8220;exceptional&#8221; &#8211; profits more than doubled. As a standalone, the 2022 financial year&#8217;s performance is still solid – and the second-best year to date in terms of performance, said de Jager. &#8220;It is still a very good set of results on a standalone basis,&#8221; he said.</p>
<p>Anthony Clark, the analyst of Small Talk Daily Research, noted that Cashbuild had an extraordinary run during the pandemic that continued into the post-pandemic recovery period. But the slowdown in growth for the building materials, DIY and construction sectors overall was expected.</p>
<p>De Jager also discussed the group&#8217;s strategic plans for the year ahead. It will &#8220;extract&#8221; itself from Zambia by closing down the two stores in the country. &#8220;In fact, they have stopped trading,&#8221; De Jager said. Cashbuild used to have three stores in the country, and the remaining two are still underperforming, noted De Jager.</p>
<p>&#8220;It is very difficult to trade there. We battled to get management into the country,&#8221; he said. From a strategic perspective, it made sense to withdraw their presence.</p>
<p>Cashbuild has 318 stores across southern Africa, including Namibia, Eswatini, Lesotho, Malawi and Botswana. During the period, it opened four new stores but closed five stores – some of which were affected by the looting, and two that were not performing. There are five stores that haven&#8217;t reopened since the looting – four of them have dates to reopen, but the final one will probably be closed, he added.</p>
<p>De Jager said that for the year ahead, the group plans to open between five and seven new stores.</p>
<p>The group doesn&#8217;t have any proposed acquisitions on its radar. Its planned purchase of hardware chain, The Building Company, collapsed in August 2021.</p>
<p>Cashbuild didn&#8217;t express much optimism for the coming months, warning its consumers to face inflationary pressures. De Jager noted that retail customers come &#8220;less frequently&#8221; into stores as households are under pressure. Fuel costs and transport costs will also probably impact consumers. Inflation will affect the affordability of products for customers, and it will be a &#8220;tough year&#8221; ahead, he added.</p>
<p>Conditions have also been &#8220;quite negative&#8221; since the looting, he said.</p>
<p>Clark similarly shared views that a slower operating environment is on the cards. &#8220;We are going to be in a constrained environment, where people&#8217;s disposable income is being eaten up by higher interest costs to their homes, higher car bills, higher fuel costs, higher food price inflation. [There will be] less discretionary income for residential upgrades,&#8221; he said.</p>
<p>But households won&#8217;t quit upgrades entirely, he added. Building materials and DIY sector companies are still likely to report increases &#8211; albeit single digits. &#8220;That means underlying profitability is going to slow,&#8221; he said.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.miningnewszambia.com/?p=16329" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Challenging+business+climate+forcing+Cashbuild+out+of+Zambia&url=https://www.miningnewszambia.com/?p=16329" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.miningnewszambia.com/?p=16329&amp;name=Challenging+business+climate+forcing+Cashbuild+out+of+Zambia" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://www.miningnewszambia.com/?p=16329&title=Challenging+business+climate+forcing+Cashbuild+out+of+Zambia" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.miningnewszambia.com/?p=16329&title=Challenging+business+climate+forcing+Cashbuild+out+of+Zambia" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.miningnewszambia.com/?p=16329&amp;description=Challenging+business+climate+forcing+Cashbuild+out+of+Zambia&amp;media=https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-09-02T14:45:22+02:00","datePublished":"2022-09-02T14:45:22+02:00","dateModified":"2022-09-02T14:45:22+02:00","headline":"Challenging business climate forcing Cashbuild out of Zambia","name":"Challenging business climate forcing Cashbuild out of Zambia","keywords":[],"url":"https:\/\/www.miningnewszambia.com\/challenging-business-climate-forcing-cashbuild-out-of-zambia\/","description":"According to CEO Werner de Jager, Cashbuild is closing its two underperforming locations in Zambia because of the challenging business climate there. The group presented its financial results for the","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"Zambian Mining News","logo":{"@type":"ImageObject","url":"http:\/\/www.miningnewszambia.com\/wp-content\/uploads\/2017\/04\/zmn_logo_retina.png"},"sameAs":["#","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.miningnewszambia.com\/challenging-business-climate-forcing-cashbuild-out-of-zambia\/"},"author":{"@type":"Person","name":"Evans Mumba","url":"https:\/\/www.miningnewszambia.com\/author\/mti_08\/"},"articleSection":"Features,Hot,Local News,News,Top Stories","articleBody":"According to CEO Werner de Jager, Cashbuild is closing its two underperforming locations in Zambia because of the challenging business climate there.\r\n\r\nThe group presented its financial results for the year that ended on June 26 on Wednesday. As the spike in DIY projects brought on by the Covid-19 lockout peaked, its income fell 12% to R11.1 billion.\r\n\r\nHeadline earnings for the group fell by a third to R436 million.\r\n\r\nDe Jager noted that its performance in the previous financial year was \"exceptional\" - profits more than doubled. As a standalone, the 2022 financial year's performance is still solid \u2013 and the second-best year to date in terms of performance, said de Jager. \"It is still a very good set of results on a standalone basis,\" he said.\r\n\r\nAnthony Clark, the analyst of Small Talk Daily Research, noted that Cashbuild had an extraordinary run during the pandemic that continued into the post-pandemic recovery period. But the slowdown in growth for the building materials, DIY and construction sectors overall was expected.\r\n\r\nDe Jager also discussed the group's strategic plans for the year ahead. It will \"extract\" itself from Zambia by closing down the two stores in the country. \"In fact, they have stopped trading,\" De Jager said. Cashbuild used to have three stores in the country, and the remaining two are still underperforming, noted De Jager.\r\n\r\n\"It is very difficult to trade there. We battled to get management into the country,\" he said. From a strategic perspective, it made sense to withdraw their presence.\r\n\r\nCashbuild has 318 stores across southern Africa, including Namibia, Eswatini, Lesotho, Malawi and Botswana. During the period, it opened four new stores but closed five stores \u2013 some of which were affected by the looting, and two that were not performing. There are five stores that haven't reopened since the looting \u2013 four of them have dates to reopen, but the final one will probably be closed, he added.\r\n\r\nDe Jager said that for the year ahead, the group plans to open between five and seven new stores.\r\n\r\nThe group doesn't have any proposed acquisitions on its radar. Its planned purchase of hardware chain, The Building Company,\u00a0collapsed in August 2021.\r\n\r\nCashbuild didn't express much optimism for the coming months, warning its consumers to face inflationary pressures. De Jager noted that retail customers come \"less frequently\" into stores as households are under pressure. Fuel costs and transport costs will also probably impact consumers. Inflation will affect the affordability of products for customers, and it will be a \"tough year\" ahead, he added.\r\n\r\nConditions have also been \"quite negative\" since the looting, he said.\r\n\r\nClark similarly shared views that a slower operating environment is on the cards. \"We are going to be in a constrained environment, where people's disposable income is being eaten up by higher interest costs to their homes, higher car bills, higher fuel costs, higher food price inflation. [There will be] less discretionary income for residential upgrades,\" he said.\r\n\r\nBut households won't quit upgrades entirely, he added. Building materials and DIY sector companies are still likely to report increases - albeit single digits. \"That means underlying profitability is going to slow,\" he said.","image":{"@type":"ImageObject","url":"https:\/\/www.miningnewszambia.com\/wp-content\/uploads\/2022\/09\/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia.jpg","width":1100,"height":619}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/" rel="prev"><span>Previous</span> Wits Mining Institute to host mining research, technology seminar</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.miningnewszambia.com/msiska-retires-after-15-years-at-kansanshi/">
					<img width="310" height="165"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Msiska-retires-after-15-years-at-Kansanshi-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Msiska-retires-after-15-years-at-Kansanshi-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.miningnewszambia.com/msiska-retires-after-15-years-at-kansanshi/" rel="bookmark">Msiska retires after 15 years at Kansanshi</a></h2>
			<p>Godfrey Msiska former Kansanshi Mine ‘image creator’ has retired after 15 years of enhancing the &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-4" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.miningnewszambia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="widget_sp_image-7" class="widget widget_sp_image"><div class="widget-top"><h4>October-December 2020</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.miningnewszambia.com/wp-content/uploads/2020/11/Zambian-Mining-Magazine-web.pdf" target="_blank" class="widget_sp_image-image-link" title="October-December 2020"><img width="250" height="354" alt="October-December 2020"  style="max-width: 100%;" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png 250w, https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining-212x300.png 212w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png" data-sizes="(max-width: 250px) 100vw, 250px" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="354" alt="October-December 2020" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png 250w, https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining-212x300.png 212w" sizes="(max-width: 250px) 100vw, 250px" src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png" /></noscript></a></div></div><!-- .widget /--><div id="widget_sp_image-12" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.kaercher.com/za" target="_blank" class="widget_sp_image-image-link" title=" "><img width="250" height="450" alt=" "  style="max-width: 100%;" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg 250w, https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2-166x300.jpg 166w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg" data-sizes="(max-width: 250px) 100vw, 250px" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="450" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg 250w, https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2-166x300.jpg 166w" sizes="(max-width: 250px) 100vw, 250px" src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg" /></noscript></a></div></div><!-- .widget /--><div id="widget_sp_image-13" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://uvscars.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="250" alt=" "  style="max-width: 100%;" data-src="https://www.miningnewszambia.com/wp-content/uploads/2018/04/uvs_cars.gif" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2018/04/uvs_cars.gif" /></noscript></a></div></div><!-- .widget /--><div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.hyspec.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="280" height="152" alt=" "  style="max-width: 100%;" data-src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/hyspec-mining-services.jpg" class="attachment-full aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="280" height="152" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/hyspec-mining-services.jpg" /></noscript></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">
			<a href="https://www.sew-eurodrive.co.za/home.html" title="" target="_blank">
				<img  alt="" data-src="http://www.miningnewszambia.com/wp-content/uploads/2019/06/sew201906.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.miningnewszambia.com/wp-content/uploads/2019/06/sew201906.png" alt="" /></noscript>
			</a>
				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="widget_sp_image-14" class="footer-widget widget_sp_image"><div class="footer-widget-top"><h4>About us</h4></div>
						<div class="footer-widget-container"><img width="175" height="65" alt="About us"  style="max-width: 100%;" data-src="https://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn_logo_footer.png" class="attachment-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="175" height="65" alt="About us" class="attachment-full" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn_logo_footer.png" /></noscript><div class="widget_sp_image-description" ></p>
<p>The Zambian Mining Magazine (ZMM) is a premier source of news on mining developments in Zambia's most important industry. We provide in-depth coverage of mining projects and the personalities reshaping the mining industry in the country.</p>
</div></div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" ><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" ><i class="fa fa-linkedin"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2022/09/Challenging-business-climate-forcing-Cashbuild-out-of-Zambia-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/challenging-business-climate-forcing-cashbuild-out-of-zambia/">Challenging business climate forcing Cashbuild out of Zambia</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/" rel="bookmark"><img width="110" height="75"   alt="" loading="lazy" data-src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Wits-Mining-Institute-host-mining-research-technology-seminar-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2022/08/Wits-Mining-Institute-host-mining-research-technology-seminar-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/wits-mining-institute-to-host-mining-research-technology-seminar/">Wits Mining Institute to host mining research, technology seminar</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/electra-mining-africa-to-connect-thousands-across-industries-organisers/" rel="bookmark"><img width="110" height="60"   alt="" loading="lazy" data-srcset="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg 777w, https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining-300x162.jpg 300w"  data-src="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg" data-sizes="(max-width: 110px) 100vw, 110px" class="attachment-tie-small size-tie-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="110" height="60" src="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining.jpg 777w, https://www.miningnewszambia.com/wp-content/uploads/2016/06/ind-news-electra-mining-300x162.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/electra-mining-africa-to-connect-thousands-across-industries-organisers/">Electra Mining Africa to connect thousands across industries-Organisers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="widget-feedburner-2" class="footer-widget widget-feedburner"><div class="footer-widget-top"><h4>Sign up for our weekly news</h4></div>
						<div class="footer-widget-container"><div class="widget-feedburner-counter">
		<p>Subscribe to our email newsletter.</p>		<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ZambianMiningNews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
			<input type="hidden" value="ZambianMiningNews" name="uri">
			<input type="hidden" name="loc" value="en_US">
			<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe">
		</form>
		</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Website by: <a href="https://nes-africa.com/" target="_blank">NES Africa</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 | Zambian Mining News | All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>