<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.miningnewszambia.com/xmlrpc.php" />
<meta property="og:title" content="Zambia hopes to “strike a win-win situation”, says mines minister - Zambian Mining News"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Zambia hopes to "strike a win-win situation" with bondholders, Mines Minister Richard Musukwa said a"/>
<meta property="og:url" content="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/"/>
<meta property="og:site_name" content="Zambian Mining News"/>
<meta property="og:image" content="https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-660x330.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Zambia hopes to “strike a win-win situation”, says mines minister - Zambian Mining News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zambia hopes to “strike a win-win situation”, says mines minister - Zambian Mining News" />
	<meta property="og:description" content="Zambia hopes to &#8220;strike a win-win situation&#8221; with bondholders, Mines Minister Richard Musukwa said after Africa&#8217;s no.2 copper producer nation failed to pay the $42.5-million coupon on its Eurobond debt last Friday. Zambia doesn&#8217;t expect its mining assets to be taken away by bondholders and has no plans to sell its shares in mining companies despite &hellip;" />
	<meta property="og:url" content="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/" />
	<meta property="og:site_name" content="Zambian Mining News" />
	<meta property="article:published_time" content="2020-12-02T10:06:25+00:00" />
	<meta property="og:image" content="https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19.jpg" />
	<meta property="og:image:width" content="1050" />
	<meta property="og:image:height" content="591" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Evans Mumba">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.miningnewszambia.com/#website","url":"https://www.miningnewszambia.com/","name":"Zambian Mining News","description":"The Premium Source of Information on The Zambian Mining Industry","potentialAction":[{"@type":"SearchAction","target":"https://www.miningnewszambia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/#primaryimage","inLanguage":"en-US","url":"https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19.jpg","width":1050,"height":591},{"@type":"WebPage","@id":"https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/#webpage","url":"https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/","name":"Zambia hopes to \u201cstrike a win-win situation\u201d, says mines minister - Zambian Mining News","isPartOf":{"@id":"https://www.miningnewszambia.com/#website"},"primaryImageOfPage":{"@id":"https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/#primaryimage"},"datePublished":"2020-12-02T10:06:25+00:00","dateModified":"2020-12-02T10:06:25+00:00","author":{"@id":"https://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/"]}]},{"@type":"Person","@id":"https://www.miningnewszambia.com/#/schema/person/7bc821ce5849c6e8c5aa57eec1c6ed43","name":"Evans Mumba","image":{"@type":"ImageObject","@id":"https://www.miningnewszambia.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7d18ed07a2903c28a6f8896e2a0fa94?s=96&d=mm&r=g","caption":"Evans Mumba"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.miningnewszambia.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Feed" href="https://www.miningnewszambia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Comments Feed" href="https://www.miningnewszambia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zambian Mining News &raquo; Zambia hopes to “strike a win-win situation”, says mines minister Comments Feed" href="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miningnewszambia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.miningnewszambia.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.miningnewszambia.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.miningnewszambia.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.miningnewszambia.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.miningnewszambia.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.miningnewszambia.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.miningnewszambia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/scrollTo.js' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/jquery.form.min.js' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.miningnewszambia.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/mailchimp.js' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/mailchimp//js/datepicker.js' id='datepicker-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://www.miningnewszambia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.miningnewszambia.com/wp-json/wp/v2/posts/15569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miningnewszambia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.miningnewszambia.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.miningnewszambia.com/?p=15569' />
<link rel="alternate" type="application/json+oembed" href="https://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miningnewszambia.com%2Fzambia-hopes-to-strike-a-win-win-situation-says-mines-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miningnewszambia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miningnewszambia.com%2Fzambia-hopes-to-strike-a-win-win-situation-says-mines-minister%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.miningnewszambia.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.miningnewszambia.com/?wordfence_lh=1&hid=9A1D217BF427256993A392DA04142835');
</script><link rel="shortcut icon" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.miningnewszambia.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.miningnewszambia.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.miningnewszambia.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon_retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/ipad_icon.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.miningnewszambia.com/wp-content/uploads/2017/04/iphone_icon.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #81bd00;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#81bd00;
}

::-webkit-scrollbar-thumb{
	background-color:#81bd00 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #81bd00;
}

.search-block:after {
	border-right-color:#81bd00;
}

body.rtl .search-block:after {
	border-left-color:#81bd00;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #81bd00;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #81bd00;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #81bd00;
	border-color: #81bd00;
}

#order_review,
#order_review_heading {
	border-color: #81bd00;
}


.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a {
	color: #f0f0f0;
}
		
.today-date  {
	color: #f0f0f0;
}
		
.top-nav ul li a , .top-nav ul ul a {
	color: #f0f0f0;
}
		
.top-nav, .top-nav ul ul {
	background-color:#2d2d2d !important; 
				}


#theme-header {
	background-color:#0d821e !important; 
			background-attachment:fixed !important; 
	background-position:center center !important; 
}

#main-nav {
	background: #2d2d2d;
	
}

.breaking-news span.breaking-news-title {background: #ba001f;}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.miningnewszambia.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.miningnewszambia.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-15569 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.miningnewszambia.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Sunday , December 13 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-13795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13795"><a>The Premium Source of Information on the Zambian Mining Industry</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.miningnewszambia.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Zambian Mining News" href="https://www.miningnewszambia.com/">
					<img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn-logo.png" alt="Zambian Mining News"  /><strong>Zambian Mining News The Premium Source of Information on The Zambian Mining Industry</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="Zambian Mining News" href="https://www.miningnewszambia.com/">
						<img src="http://www.miningnewszambia.com/wp-content/uploads/2017/04/nav_logo.png" width="195" height="54" alt="Zambian Mining News">
					</a>
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-13770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13770"><a href="https://www.miningnewszambia.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13769 mega-menu mega-recent-featured "><a href="https://www.miningnewszambia.com/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/fqm-commits-to-fair-distribution-of-benefits-to-local-communities/" title="FQM commits to fair distribution of benefits to local communities"><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/FQM-commits-to-fair-distribution-of-benefits-to-local-communities-660x330.jpg" width="660" height="330" alt="FQM commits to fair distribution of benefits to local communities" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/fqm-commits-to-fair-distribution-of-benefits-to-local-communities/" title="FQM commits to fair distribution of benefits to local communities">FQM commits to fair distribution of benefits to local communities</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/rio-will-now-proceed-to-the-next-stage-of-their-zambia-copper-project/" title="Rio will now proceed to the next stage of their Zambia copper project"><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/Rio-will-now-proceed-to-the-next-stage-of-their-Zambia-copper-project-110x75.jpg" width="110" height="75" alt="Rio will now proceed to the next stage of their Zambia copper project" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/rio-will-now-proceed-to-the-next-stage-of-their-zambia-copper-project/" title="Rio will now proceed to the next stage of their Zambia copper project">Rio will now proceed to the next stage of their Zambia copper project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/aviation-monitoring-programme-is-flying-high/" title="Aviation monitoring programme is flying high"><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/Steven-Lara-Lee-Lumley-technical-manager-WearCheck-110x75.jpg" width="110" height="75" alt="Aviation monitoring programme is flying high" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/aviation-monitoring-programme-is-flying-high/" title="Aviation monitoring programme is flying high">Aviation monitoring programme is flying high</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/new-conversion-kits-for-tembo-4x4/" title="New conversion kits for Tembo 4&#215;4"><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/ghhtembopersonnel3-110x75.jpg" width="110" height="75" alt="New conversion kits for Tembo 4&#215;4" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/new-conversion-kits-for-tembo-4x4/" title="New conversion kits for Tembo 4&#215;4">New conversion kits for Tembo 4&#215;4</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/" title="Zambia hopes to “strike a win-win situation”, says mines minister"><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-110x75.jpg" width="110" height="75" alt="Zambia hopes to “strike a win-win situation”, says mines minister" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/" title="Zambia hopes to “strike a win-win situation”, says mines minister">Zambia hopes to “strike a win-win situation”, says mines minister</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/sarens-sets-permanent-base-in-zambia/" title="Sarens sets permanent base in Zambia"><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/Sarens-sets-permanent-base-in-Zambia-110x75.jpg" width="110" height="75" alt="Sarens sets permanent base in Zambia" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/sarens-sets-permanent-base-in-zambia/" title="Sarens sets permanent base in Zambia">Sarens sets permanent base in Zambia</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.miningnewszambia.com/virus-vaccine-hopes-propel-copper-to-a-two-year-high/" title="Virus vaccine hopes propel copper to a two-year high"><img src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/Virus-vaccine-hopes-propel-copper-to-a-two-year-high-zm-110x75.jpg" width="110" height="75" alt="Virus vaccine hopes propel copper to a two-year high" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.miningnewszambia.com/virus-vaccine-hopes-propel-copper-to-a-two-year-high/" title="Virus vaccine hopes propel copper to a two-year high">Virus vaccine hopes propel copper to a two-year high</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-13771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13771"><a href="https://www.miningnewszambia.com/category/business/"><i class="fa fa-suitcase"></i>Business</a></li>
<li id="menu-item-13818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13818"><a href="https://www.miningnewszambia.com/category/recent-news/local-news/"><i class="fa fa-coffee"></i>Local News</a></li>
<li id="menu-item-13773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13773"><a href="https://www.miningnewszambia.com/category/international-news/"><i class="fa fa-globe"></i>International News</a></li>
<li id="menu-item-13797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13797"><a href="https://www.miningnewszambia.com/magazine/"><i class="fa fa-book"></i>Magazine</a></li>
<li id="menu-item-13796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13796"><a href="https://www.miningnewszambia.com/advertising/"><i class="fa fa-picture-o"></i>Advertising</a></li>
<li id="menu-item-9865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9865"><a href="https://www.miningnewszambia.com/contact-us/"><i class="fa fa-phone"></i>Contact Us</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.miningnewszambia.com/vedanta-oppose-winding-up/" title="Vedanta oppose winding up">Vedanta oppose winding up</a></li>
					<li><a href="https://www.miningnewszambia.com/fqm-commits-to-fair-distribution-of-benefits-to-local-communities/" title="FQM commits to fair distribution of benefits to local communities">FQM commits to fair distribution of benefits to local communities</a></li>
					<li><a href="https://www.miningnewszambia.com/rio-will-now-proceed-to-the-next-stage-of-their-zambia-copper-project/" title="Rio will now proceed to the next stage of their Zambia copper project">Rio will now proceed to the next stage of their Zambia copper project</a></li>
					<li><a href="https://www.miningnewszambia.com/aviation-monitoring-programme-is-flying-high/" title="Aviation monitoring programme is flying high">Aviation monitoring programme is flying high</a></li>
					<li><a href="https://www.miningnewszambia.com/new-conversion-kits-for-tembo-4x4/" title="New conversion kits for Tembo 4&#215;4">New conversion kits for Tembo 4&#215;4</a></li>
					<li><a href="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/" title="Zambia hopes to “strike a win-win situation”, says mines minister">Zambia hopes to “strike a win-win situation”, says mines minister</a></li>
					<li><a href="https://www.miningnewszambia.com/sarens-sets-permanent-base-in-zambia/" title="Sarens sets permanent base in Zambia">Sarens sets permanent base in Zambia</a></li>
					<li><a href="https://www.miningnewszambia.com/virus-vaccine-hopes-propel-copper-to-a-two-year-high/" title="Virus vaccine hopes propel copper to a two-year high">Virus vaccine hopes propel copper to a two-year high</a></li>
					<li><a href="https://www.miningnewszambia.com/chiefs-training-programme-drives-youth-employment-at-fqm/" title="Chief’s training programme drives youth employment at FQM">Chief’s training programme drives youth employment at FQM</a></li>
					<li><a href="https://www.miningnewszambia.com/arc-minerals-signs-exclusive-agreement-with-anglo-american/" title="Arc Minerals signs exclusive agreement with Anglo American">Arc Minerals signs exclusive agreement with Anglo American</a></li>
					<li><a href="https://www.miningnewszambia.com/empowering-women-in-leadership-using-innovation-to-boost-development/" title="Empowering women in leadership using innovation to boost development">Empowering women in leadership using innovation to boost development</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	<div class="e3lan e3lan-below_header">
			<a href="https://www.zinprozambia.com/" title="" target="_blank">
				<img src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/ZINPRO-Banner-728x90-3-1.png" alt="" />
			</a>
				</div>
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.miningnewszambia.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.miningnewszambia.com/category/copper/">Copper</a></span> <span class="delimiter">/</span> <span class="current">Zambia hopes to “strike a win-win situation”, says mines minister</span></div>
		

		
		<article class="post-listing post-15569 post type-post status-publish format-standard has-post-thumbnail  category-copper category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-660x330.jpg 660w, https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Zambia hopes to “strike a win-win situation”, says mines minister</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.miningnewszambia.com/author/mti_08/" title="">Evans Mumba </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.miningnewszambia.com/category/copper/" rel="category tag">Copper</a>, <a href="https://www.miningnewszambia.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.miningnewszambia.com/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>450 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/fqm-commits-to-fair-distribution-of-benefits-to-local-communities/">
						<img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/FQM-commits-to-fair-distribution-of-benefits-to-local-communities-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/fqm-commits-to-fair-distribution-of-benefits-to-local-communities/" rel="bookmark">FQM commits to fair distribution of benefits to local communities</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/rio-will-now-proceed-to-the-next-stage-of-their-zambia-copper-project/">
						<img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/Rio-will-now-proceed-to-the-next-stage-of-their-Zambia-copper-project-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/rio-will-now-proceed-to-the-next-stage-of-their-zambia-copper-project/" rel="bookmark">Rio will now proceed to the next stage of their Zambia copper project</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/aviation-monitoring-programme-is-flying-high/">
						<img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/Steven-Lara-Lee-Lumley-technical-manager-WearCheck-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.miningnewszambia.com/aviation-monitoring-programme-is-flying-high/" rel="bookmark">Aviation monitoring programme is flying high</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>Zambia hopes to &#8220;strike a win-win situation&#8221; with bondholders, Mines Minister Richard<strong> </strong>Musukwa said after Africa&#8217;s no.2 copper producer nation failed to pay the $42.5-million coupon on its Eurobond debt last Friday.</p>
<p>Zambia doesn&#8217;t expect its mining assets to be taken away by bondholders and has no plans to sell its shares in mining companies despite defaulting on part of its debt last week, Musukwa<strong> </strong>said on Thursday.</p>
<p>Zambia&#8217;s mining assets have been in the spotlight as the country&#8217;s financial situation deteriorated this year and the pandemic prompted mining giant Glencore to shutter its Mopani Copper Mines operation, angering the government.</p>
<p>Musukwa said negotiations with Glencore on increasing the government&#8217;s stake in Mopani &#8211; a result of the disagreement over temporarily shutting the mine &#8211; are nearing a conclusion.</p>
<p>Reuters reported in August that Glencore had put its entire 73.1% stake in Mopani on the table in the talks with Zambia, whose mining investment arm ZCCM-IH holds 10% currently.</p>
<p>Zambia produced 646 111 tonnes of copper between January and September 2020, up from 590 321 tonnes in the same period last year, Musukwa said, attributing the 9.45% rise to increased mine output.</p>
<p>Copper production for 2020 is expected to be 820 000 tonnes, Musukwa said.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.miningnewszambia.com/?p=15569" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Zambia+hopes+to+%E2%80%9Cstrike+a+win-win+situation%E2%80%9D%2C+says+mines+minister&url=https://www.miningnewszambia.com/?p=15569" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.miningnewszambia.com/?p=15569&amp;name=Zambia+hopes+to+%E2%80%9Cstrike+a+win-win+situation%E2%80%9D%2C+says+mines+minister" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://www.miningnewszambia.com/?p=15569&title=Zambia+hopes+to+%E2%80%9Cstrike+a+win-win+situation%E2%80%9D%2C+says+mines+minister" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.miningnewszambia.com/?p=15569&title=Zambia+hopes+to+%E2%80%9Cstrike+a+win-win+situation%E2%80%9D%2C+says+mines+minister" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.miningnewszambia.com/?p=15569&amp;description=Zambia+hopes+to+%E2%80%9Cstrike+a+win-win+situation%E2%80%9D%2C+says+mines+minister&amp;media=https://www.miningnewszambia.com/wp-content/uploads/2020/04/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-12-02T12:06:25+02:00","datePublished":"2020-12-02T12:06:25+02:00","dateModified":"2020-12-02T12:06:25+02:00","headline":"Zambia hopes to \u201cstrike a win-win situation\u201d, says mines minister","name":"Zambia hopes to \u201cstrike a win-win situation\u201d, says mines minister","keywords":[],"url":"https:\/\/www.miningnewszambia.com\/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister\/","description":"Zambia hopes to \"strike a win-win situation\" with bondholders, Mines Minister Richard\u00a0Musukwa said after Africa's no.2 copper producer nation failed to pay the $42.5-million coupon on its Eurobond deb","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Zambian Mining News","logo":{"@type":"ImageObject","url":"http:\/\/www.miningnewszambia.com\/wp-content\/uploads\/2017\/04\/zmn_logo_retina.png"},"sameAs":["#","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.miningnewszambia.com\/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister\/"},"author":{"@type":"Person","name":"Evans Mumba","url":"https:\/\/www.miningnewszambia.com\/author\/mti_08\/"},"articleSection":"Copper,News","articleBody":"Zambia hopes to \"strike a win-win situation\" with bondholders, Mines Minister Richard\u00a0Musukwa said after Africa's no.2 copper producer nation failed to pay the $42.5-million coupon on its Eurobond debt last Friday.\r\n\r\nZambia doesn't expect its mining assets to be taken away by bondholders and has no plans to sell its shares in mining companies despite defaulting on part of its debt last week, Musukwa\u00a0said on Thursday.\r\n\r\nZambia's mining assets have been in the spotlight as the country's financial situation deteriorated this year and the pandemic prompted mining giant Glencore to shutter its Mopani Copper Mines operation, angering the government.\r\n\r\nMusukwa said negotiations with Glencore on increasing the government's stake in Mopani - a result of the disagreement over temporarily shutting the mine - are nearing a conclusion.\r\n\r\nReuters reported in August that Glencore had put its entire 73.1% stake in Mopani on the table in the talks with Zambia, whose mining investment arm ZCCM-IH holds 10% currently.\r\n\r\nZambia produced 646 111 tonnes of copper between January and September 2020, up from 590 321 tonnes in the same period last year, Musukwa said, attributing the 9.45% rise to increased mine output.\r\n\r\nCopper production for 2020 is expected to be 820 000 tonnes, Musukwa said.","image":{"@type":"ImageObject","url":"https:\/\/www.miningnewszambia.com\/wp-content\/uploads\/2020\/04\/First-Quantum-cuts-executive-salaries-in-response-to-Covid-19.jpg","width":1050,"height":591}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.miningnewszambia.com/sarens-sets-permanent-base-in-zambia/" rel="prev"><span>Previous</span> Sarens sets permanent base in Zambia</a></div>
			<div class="post-next"><a href="https://www.miningnewszambia.com/new-conversion-kits-for-tembo-4x4/" rel="next"><span>Next</span> New conversion kits for Tembo 4&#215;4</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.miningnewszambia.com/new-conversion-kits-for-tembo-4x4/">
					<img width="310" height="165" src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/ghhtembopersonnel3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.miningnewszambia.com/new-conversion-kits-for-tembo-4x4/" rel="bookmark">New conversion kits for Tembo 4&#215;4</a></h2>
			<p>The electric off-road vehicle Tembo 4&#215;4 E-LV on Toyota basis becomes a multifunctional platform: Several &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zambia-hopes-to-strike-a-win-win-situation-says-mines-minister/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.miningnewszambia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>four &#8722; 2 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="i41tf3uqff" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1607813336" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15569' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-4" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://www.miningnewszambia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="widget_sp_image-7" class="widget widget_sp_image"><div class="widget-top"><h4>October-December 2020</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.miningnewszambia.com/wp-content/uploads/2020/11/Zambian-Mining-Magazine-web.pdf" target="_blank" class="widget_sp_image-image-link" title="October-December 2020"><img width="250" height="354" alt="October-December 2020" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png 250w, https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining-212x300.png 212w" sizes="(max-width: 250px) 100vw, 250px" src="https://www.miningnewszambia.com/wp-content/uploads/2020/11/zambian-Mining.png" /></a></div></div><!-- .widget /--><div id="widget_sp_image-12" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://www.kaercher.com/za" target="_blank" class="widget_sp_image-image-link" title=" "><img width="250" height="450" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg 250w, https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2-166x300.jpg 166w" sizes="(max-width: 250px) 100vw, 250px" src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/karcher-tower_250x450-2.jpg" /></a></div></div><!-- .widget /--><div id="widget_sp_image-13" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://uvscars.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="300" height="250" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2018/04/uvs_cars.gif" /></a></div></div><!-- .widget /--><div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.hyspec.com/" target="_blank" class="widget_sp_image-image-link" title=" "><img width="280" height="152" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2015/05/hyspec-mining-services.jpg" /></a></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">
			<a href="https://www.sew-eurodrive.co.za/home.html" title="" target="_blank">
				<img src="http://www.miningnewszambia.com/wp-content/uploads/2019/06/sew201906.png" alt="" />
			</a>
				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="widget_sp_image-14" class="footer-widget widget_sp_image"><div class="footer-widget-top"><h4>About us</h4></div>
						<div class="footer-widget-container"><img width="175" height="65" alt="About us" class="attachment-full" style="max-width: 100%;" src="https://www.miningnewszambia.com/wp-content/uploads/2017/04/zmn_logo_footer.png" /><div class="widget_sp_image-description" ></p>
<p>The Zambian Mining Magazine (ZMM) is a premier source of news on mining developments in Zambia's most important industry. We provide in-depth coverage of mining projects and the personalities reshaping the mining industry in the country.</p>
</div></div></div><!-- .widget /--><div id="social-2" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" ><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" ><i class="fa fa-linkedin"></i></a>
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/fqm-commits-to-fair-distribution-of-benefits-to-local-communities/" rel="bookmark"><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/FQM-commits-to-fair-distribution-of-benefits-to-local-communities-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/fqm-commits-to-fair-distribution-of-benefits-to-local-communities/">FQM commits to fair distribution of benefits to local communities</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/rio-will-now-proceed-to-the-next-stage-of-their-zambia-copper-project/" rel="bookmark"><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/Rio-will-now-proceed-to-the-next-stage-of-their-Zambia-copper-project-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/rio-will-now-proceed-to-the-next-stage-of-their-zambia-copper-project/">Rio will now proceed to the next stage of their Zambia copper project</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.miningnewszambia.com/aviation-monitoring-programme-is-flying-high/" rel="bookmark"><img width="110" height="75" src="https://www.miningnewszambia.com/wp-content/uploads/2020/12/Steven-Lara-Lee-Lumley-technical-manager-WearCheck-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.miningnewszambia.com/aviation-monitoring-programme-is-flying-high/">Aviation monitoring programme is flying high</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="widget-feedburner-2" class="footer-widget widget-feedburner"><div class="footer-widget-top"><h4>Sign up for our weekly news</h4></div>
						<div class="footer-widget-container"><div class="widget-feedburner-counter">
		<p>Subscribe to our email newsletter.</p>		<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=ZambianMiningNews', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="Enter your e-mail address" onfocus="if (this.value == 'Enter your e-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your e-mail address';}">
			<input type="hidden" value="ZambianMiningNews" name="uri">
			<input type="hidden" name="loc" value="en_US">
			<input class="feedburner-subscribe" type="submit" name="submit" value="Subscribe">
		</form>
		</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Website by: <a href="https://nes-africa.com/" target="_blank">NES Africa</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.miningnewszambia.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="#" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="#" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="#" target="_blank"><i class="fa fa-linkedin"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 | Zambian Mining News | All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/validation.js' id='tie-validation-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.miningnewszambia.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>